<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
	
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
	
	<title>
		Head Football Coach Tucker Transfers to UC D.R. Harward - The Valley StarThe Valley Star	</title>
	
	
				
			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://thevalleystar.com/wp-content/themes/ross/css/ie8.css">
			<![endif]-->
			
			
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Head Football Coach Tucker Transfers to UC D.R. Harward - The Valley Star</title>
<meta name="description" content="Valley College Coach of the Year, Robert Tucker lands dream job at UC Davis in Spring by Don Harward"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thevalleystar.com/head-football-coach-transfers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Head Football Coach Tucker Transfers to UC D.R. Harward - The Valley Star" />
<meta property="og:description" content="Valley College Coach of the Year, Robert Tucker lands dream job at UC Davis in Spring by Don Harward" />
<meta property="og:url" content="http://thevalleystar.com/head-football-coach-transfers/" />
<meta property="og:site_name" content="The Valley Star" />
<meta property="article:tag" content="college" />
<meta property="article:tag" content="Valley" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2016-12-12T15:59:49-08:00" />
<meta property="article:modified_time" content="2016-12-22T19:01:35-08:00" />
<meta property="og:updated_time" content="2016-12-22T19:01:35-08:00" />
<meta property="og:image" content="http://thevalleystar.com/wp-content/uploads/2016/12/Tucker1.jpg" />
<meta property="og:image:width" content="4000" />
<meta property="og:image:height" content="2667" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Valley College Coach of the Year, Robert Tucker lands dream job at UC Davis in Spring by Don Harward" />
<meta name="twitter:title" content="Head Football Coach Tucker Transfers to UC D.R. Harward - The Valley Star" />
<meta name="twitter:image" content="http://thevalleystar.com/wp-content/uploads/2016/12/Tucker1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Valley Star &raquo; Feed" href="http://thevalleystar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Valley Star &raquo; Comments Feed" href="http://thevalleystar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Valley Star &raquo; Head Football Coach Tucker Transfers to UC Comments Feed" href="http://thevalleystar.com/head-football-coach-transfers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevalleystar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://thevalleystar.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FPW' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevalleystar.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='http://thevalleystar.com/wp-content/plugins/organize-series/orgSeries.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='pnestyles2-css'  href='http://thevalleystar.com/wp-content/plugins/plugnedit/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://thevalleystar.com/wp-content/plugins/share-this/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thevalleystar.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #f5f791;
	border: 1px solid #009b12;
}

</style>
<link rel='stylesheet' id='style-css'  href='http://thevalleystar.com/wp-content/themes/ross/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://thevalleystar.com/wp-content/themes/ross/css/media-queries.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://thevalleystar.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://thevalleystar.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thevalleystar.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thevalleystar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://thevalleystar.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_edit_column-styles-css'  href='http://thevalleystar.com/wp-content/plugins/wp-edit/css/column-style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://thevalleystar.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='arlima_template_css-css'  href='http://thevalleystar.com/wp-content/plugins/arlima/css/template.css?ver=2.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thevalleystar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thevalleystar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevalleystar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevalleystar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p417Lr-38i' />
<link rel="alternate" type="application/json+oembed" href="http://thevalleystar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevalleystar.com%2Fhead-football-coach-transfers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevalleystar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevalleystar.com%2Fhead-football-coach-transfers%2F&#038;format=xml" />
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
     m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-87412338-1', 'thevalleystar.com');
    ga('send', 'pageview');
    setTimeout(function() {
         window.onscroll = function() {
           window.onscroll = null; // Only track the event once
           ga('send','event', 'scroll', 'read');
         }
       }, 30000);</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"b995afdf-e892-4cc9-b91f-29385d84afdb","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.2.2";</script>
			<link rel="stylesheet" href="http://thevalleystar.com/wp-content/plugins/zedity/css/zedity-reset.css?7.1.3" type="text/css" media="all" />
			
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->			<script type="text/javascript">
				var owc_sp_use_char = true;
				var owc_sp_use_animation = true;
			</script>
			<link type="text/css" rel="stylesheet" href="http://thevalleystar.com/wp-content/plugins/section-page/assets/base.css" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>
<style id="custom-css-css">.content p{margin:5px;padding:5px;font-family:"Times New Roman", Verdana, Helvetica, sans-serif;font-size:110%;color:#000}</style>
</head>

<body class="post-template-default single single-post postid-12046 single-format-standard cbc-page">
	
	<header id="main-header">
		<div class="wrapper">
							<div id="logo">
					<a href="http://thevalleystar.com" ><img alt="logo" src="http://thevalleystar.com/wp-content/uploads/2013/10/New-Masthead.jpg"></a>
				</div>
						
					</div><!--.wrapper-->
	</header>
	
	<nav id="main-nav">
		<div class="wrapper">
			<a href="http://thevalleystar.com" class="home-icon"></a>
			<div class="menu-new-for-2017-container"><ul id="menu-new-for-2017" class="sf-menu"><li id="menu-item-12029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12029"><a href="http://thevalleystar.com/">Home</a></li>
<li id="menu-item-12032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12032"><a href="http://thevalleystar.com/category/featured/">Featured</a></li>
<li id="menu-item-12033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12033"><a href="http://thevalleystar.com/category/main-news/">Main News</a></li>
<li id="menu-item-12034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12034"><a href="http://thevalleystar.com/category/valley-life/">Valley Life</a>
<ul class="sub-menu">
	<li id="menu-item-12037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12037"><a href="http://thevalleystar.com/category/gallery/">Valley Gallery</a></li>
</ul>
</li>
<li id="menu-item-12038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12038"><a href="http://thevalleystar.com/category/politics/">Politics</a></li>
<li id="menu-item-12036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12036"><a href="http://thevalleystar.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12035" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12035"><a href="http://thevalleystar.com/category/sports/">Sports</a></li>
<li id="menu-item-12044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12044"><a href="http://thevalleystar.com/about-the-star/">About The Star</a>
<ul class="sub-menu">
	<li id="menu-item-12030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12030"><a href="http://thevalleystar.com/site-map/">Site Map</a></li>
	<li id="menu-item-12031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12031"><a href="http://thevalleystar.com/staff-fall-2016/">Staff: Fall 2016</a></li>
</ul>
</li>
<li id="menu-item-12090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12090"><a href="http://thevalleystar.com/authors/">Writers</a>
<ul class="sub-menu">
	<li id="menu-item-12103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12103"><a href="http://thevalleystar.com/authors/d-r-harward/">D.R. Harward</a></li>
	<li id="menu-item-12124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12124"><a href="http://thevalleystar.com/authors/courtney-meloche/">Courtney Meloche</a></li>
	<li id="menu-item-12157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12157"><a href="http://thevalleystar.com/authors/emil-claes/">Emil C. Claes</a></li>
</ul>
</li>
</ul></div>		</div><!--.wrapper-->
	</nav>
			
		<div class="wrapper">
			
			<div id="content">
				
				<div id="posts" class="group">
		
						
						<article class="post-12046 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-profile category-sports tag-college tag-valley" id="post-12046">
						
															<div class="post-thumb">
									<img width="658" height="439" src="http://thevalleystar.com/wp-content/uploads/2016/12/Tucker1-658x439.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://thevalleystar.com/wp-content/uploads/2016/12/Tucker1-658x439.jpg 658w, http://thevalleystar.com/wp-content/uploads/2016/12/Tucker1-640x427.jpg 640w, http://thevalleystar.com/wp-content/uploads/2016/12/Tucker1-1280x853.jpg 1280w, http://thevalleystar.com/wp-content/uploads/2016/12/Tucker1-700x467.jpg 700w, http://thevalleystar.com/wp-content/uploads/2016/12/Tucker1-300x200.jpg 300w" sizes="(max-width: 658px) 100vw, 658px" />								</div>
														
							<h1 class="post-title">Head Football Coach Tucker Transfers to UC</h1>
							
							<ul class="post-meta">
								<li class="post-author">D.R. Harward</li>
								<li class="post-date">December 12, 2016</li>
								<li class="post-category"><a href="http://thevalleystar.com/category/featured/" rel="category tag">Featured</a>, <a href="http://thevalleystar.com/category/profile/" rel="category tag">Profile</a>, <a href="http://thevalleystar.com/category/sports/" rel="category tag">Sports</a></li>
							</ul>
				
							<div class="entry">
								<p class="no-break"><span class='st_facebook_vcount' st_title='Head Football Coach Tucker Transfers to UC' st_url='http://thevalleystar.com/head-football-coach-transfers/'></span><span st_via='@_thevalleystar_' st_username='@_thevalleystar_' class='st_twitter_vcount' st_title='Head Football Coach Tucker Transfers to UC' st_url='http://thevalleystar.com/head-football-coach-transfers/'></span><span class='st_linkedin_vcount' st_title='Head Football Coach Tucker Transfers to UC' st_url='http://thevalleystar.com/head-football-coach-transfers/'></span><span st_username='@_thevalleystar_' class='st_instagram_vcount' st_title='Head Football Coach Tucker Transfers to UC' st_url='http://thevalleystar.com/head-football-coach-transfers/'></span><span class='st_fblike_vcount' st_title='Head Football Coach Tucker Transfers to UC' st_url='http://thevalleystar.com/head-football-coach-transfers/'></span><span class='st_sharethis_vcount' st_title='Head Football Coach Tucker Transfers to UC' st_url='http://thevalleystar.com/head-football-coach-transfers/'></span></p><h2><span style="font-weight: 400;">Coach of the Year, Robert Tucker is moving to U.C. Davis after only two years as Head Football Coach at Valley College.</span></h2>
<p><i><span style="font-weight: 400;">By D.R. Harward, Staff Writer–The Valley Star</span></i></p>
<p><span style="font-weight: 400; font-size: 14pt;">The goal for many at Valley College is to transfer to a four-year university and Head Football Coach Robert Tucker is no exception. He has accepted a position  at the University of California Davis as the Defensive Coordinator for their football program, beginning in the Spring.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">While the timing of the move suggests that Tucker is merely capitalizing on his phenomenal success at Valley, his reasons for making the move transcend the pursuit of prestige or the promise of a bigger paycheck. </span></p>
<p><span style="font-weight: 400; font-size: 14pt;">For starters, the move is a return home for Tucker; the UC Davis campus is a mere 20 miles from where he grew up in Sacramento. Tucker said that the move will provide an incredible opportunity to reconnect with his extended family, many of whom have homes nearby.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">How he got the offer is at first—less than obvious, but the <em>why</em> is pretty self explanatory; he is the 2016 California Community College Athletic Association American Division Coach of the Year—due to his shaping the Valley Monarchs into the football team with the best record in California, with 11 wins and 0 losses for the season. In the two years he has been at Valley, he has secured Monarch victories in two bowl games and he is currently riding a 16 game winning streak—the best in Valley College history.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">Valley is not the only place where Tucker took a depressingly mediocre football program and whipped the players into playing well enough for a championship shot. Immediately before coming to Valley, he led West Hills College in Coalinga into being the Northern California Football Conference, Co-Conference Champions according to the Valley College P.R. Department. There he took a team who had a 2-8 record before he arrived and helped them to achieve having the best record in West Hills College history. He was named the Co-Coach of the Year that year, too..</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">How Tucker got on the UC Davis headhunters list has a lot to do with another new recruit to their football program—head football coach Dan Hawkins.  </span></p>
<p><span style="font-size: 14pt;"><span style="font-weight: 400;">Prior to the announcement the he would be leading the UC Davis Aggies football program, Hawkins was a </span><a href="http://www.ucdavisaggies.com/sports/m-footbl/spec-rel/112816aaa.html"><span style="font-weight: 400;">college football studio analyst </span></a><span style="font-weight: 400;">at ESPN. A Davis </span><a href="http://www.ucdavisaggies.com/sports/m-footbl/spec-rel/112816aaa.html"><span style="font-weight: 400;">press release</span></a><span style="font-weight: 400;"> about Hawkins stated that it was his “building Boise state to elite status” and “coaching&#8230; at the University of Colorado” that was the basis for their anticipation of his arrival. At both schools, Tucker was a defensive coordinator under Hawkins.</span></span></p>
<p><span style="font-weight: 400; font-size: 14pt;">Most recently Tucker and Hawkins worked together on the  2015 U.S. National Football Team, but their history together extends back into Tucker’s high school days, to when Hawkins recruited Tucker to play college ball. Considering also the fact that at Willamette University in 1997, Hawkins gave Tucker his first job at a college, and it would be hard to imagine Tucker not heeding the call to work with his friend and mentor once again.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">Yet, despite all those compelling reasons,to go, Tucker says his decision to leave Valley was a tough one to make.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">“I really, truly have loved my time here at Valley College,” he said.</span></p>
<p><div id="attachment_11985" style="width: 650px" class="wp-caption aligncenter"><div class="media-credit-container aligncenter"><a href="http://thevalleystar.com/wp-content/uploads/2016/12/final-knee.jpg"><img class="wp-image-11985 size-medium" src="http://thevalleystar.com/wp-content/uploads/2016/12/final-knee-640x427.jpg" alt="the Last Knee, the Final Game" width="640" height="427" srcset="http://thevalleystar.com/wp-content/uploads/2016/12/final-knee-640x427.jpg 640w, http://thevalleystar.com/wp-content/uploads/2016/12/final-knee.jpg 1280w, http://thevalleystar.com/wp-content/uploads/2016/12/final-knee-700x466.jpg 700w, http://thevalleystar.com/wp-content/uploads/2016/12/final-knee-658x438.jpg 658w, http://thevalleystar.com/wp-content/uploads/2016/12/final-knee-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><span class="media-credit">j. Martinez</span></div><p class="wp-caption-text">Coach Tucker. imparting wisdom to his men at their final game</p></div></p>
<p><span style="font-weight: 400; font-size: 14pt;">Dale Beck, former sports information director at Valley, said that Tucker taught the players more than football. </span></p>
<p><span style="font-weight: 400; font-size: 14pt;">&#8220;Besides the winning record he put together, he taught the players how succeed on the field and academically.&#8221; </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://thevalleystar.com/head-football-coach-transfers/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12046" class="share-facebook sd-button share-icon no-text" href="http://thevalleystar.com/head-football-coach-transfers/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12046" class="share-twitter sd-button share-icon no-text" href="http://thevalleystar.com/head-football-coach-transfers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12046" class="share-google-plus-1 sd-button share-icon no-text" href="http://thevalleystar.com/head-football-coach-transfers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://thevalleystar.com/head-football-coach-transfers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-59373521-12046-585ccfdabafeb' data-src='//widgets.wp.com/likes/#blog_id=59373521&amp;post_id=12046&amp;origin=thevalleystar.com&amp;obj_id=59373521-12046-585ccfdabafeb' data-name='like-post-frame-59373521-12046-585ccfdabafeb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>															</div>
							
							<div class="tagcloud">
								<a href="http://thevalleystar.com/tag/college/" rel="tag">college</a><a href="http://thevalleystar.com/tag/valley/" rel="tag">Valley</a>							</div>
							
						</article>
						
						
				
								
			<div id="related-posts">
	
						
					<article class="post-10850 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-main-news category-valley-life tag-cinema tag-film tag-filmmaker tag-screening tag-student tag-annual tag-arantxa-rodriguez tag-audience tag-chris-addis tag-college tag-courtney-meloche tag-diverse tag-eric-j-swelstad tag-event tag-may-you-have-goodness tag-media-arts tag-mosaic tag-post-production tag-showcase tag-timothy-l-quirus" id="post-10850">
					
													<div class="post-thumb">
								<a href="http://thevalleystar.com/film-screening-showcases-student-projects/"><img width="300" height="200" src="http://thevalleystar.com/wp-content/uploads/2016/09/IMG_0587-300x200.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://thevalleystar.com/wp-content/uploads/2016/09/IMG_0587-300x200.jpg 300w, http://thevalleystar.com/wp-content/uploads/2016/09/IMG_0587-640x427.jpg 640w, http://thevalleystar.com/wp-content/uploads/2016/09/IMG_0587-1280x853.jpg 1280w, http://thevalleystar.com/wp-content/uploads/2016/09/IMG_0587-700x467.jpg 700w, http://thevalleystar.com/wp-content/uploads/2016/09/IMG_0587-658x439.jpg 658w" sizes="(max-width: 300px) 100vw, 300px" /></a>
							</div>
												
						<div class="post-content">
							<h4 class="post-title"><a href="http://thevalleystar.com/film-screening-showcases-student-projects/">Film screening showcases student projects</a></h4>
							<span>October 31, 2016</span>
						</div><!--.post-content-->
					</article>
		
						
					<article class="post-8738 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-college tag-concealed-carry tag-gun-control tag-guns tag-law tag-senate-bill-11 tag-texas" id="post-8738">
					
													<div class="post-thumb">
								<a href="http://thevalleystar.com/a-loaded-proposition/"><img width="300" height="169" src="http://thevalleystar.com/wp-content/uploads/2016/04/guns-300x169.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Gun show" srcset="http://thevalleystar.com/wp-content/uploads/2016/04/guns-300x169.jpg 300w, http://thevalleystar.com/wp-content/uploads/2016/04/guns-640x360.jpg 640w, http://thevalleystar.com/wp-content/uploads/2016/04/guns-700x394.jpg 700w, http://thevalleystar.com/wp-content/uploads/2016/04/guns-658x370.jpg 658w, http://thevalleystar.com/wp-content/uploads/2016/04/guns.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
							</div>
												
						<div class="post-content">
							<h4 class="post-title"><a href="http://thevalleystar.com/a-loaded-proposition/">A loaded proposition</a></h4>
							<span>May 25, 2016</span>
						</div><!--.post-content-->
					</article>
		
							
			</div><!--#related-posts-->
		
						
								
		<div class="comments-head">
			
			<h2>One Comment</h2>
			
		</div>
		
		<div id="comments" class="comment-entry group">
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-589">
		<div class="comment-body group" id="comment-589">
				
			<img alt='' src='http://2.gravatar.com/avatar/ebd13d40e5862ad437c7dcb053421fcb?s=80&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/ebd13d40e5862ad437c7dcb053421fcb?s=160&amp;d=mm&amp;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' />		   
			<div class="comment-author"><a href='http://gravatar.com/mytwocents805' rel='external nofollow' class='url'>mytwocents805</a></div>
			<div class="comment-date">December 16, 2016</div>
		   
			<div class="comment-text">
		   
				<p>I think Robert Tucker leaving was the right thing for him to do. I knew this was coming or either he was gonna leave after the 2017 season. By the way, VERY good research on this subject D.R.<br />
Harward. </p>
<p>I know a lot about Monarch football, but this article gave me some info on stuff I didn&#8217;t know. Such as Tucker knowing former Boise State and Colorado head coach Dan Hawkins. As well as Tucker having his eye on getting back to his home region of Northern California someday. </p>
<p>Well, it looks like Monarch football is headed back to mediocrity or C-plus football.</p>
			
								<a rel='nofollow' class='comment-reply-link' href='http://thevalleystar.com/head-football-coach-transfers/?replytocom=589#respond' onclick='return addComment.moveForm( "comment-589", "589", "respond", "12046" )' aria-label='Reply to mytwocents805'>Reply</a>		   
			</div>
		 
		</div>
</li><!-- #comment-## -->
			</ol>
		
		</div>
		
		  
		
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Your thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/head-football-coach-transfers/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=59373521&#038;postid=12046&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Your+thoughts%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.7.2&#038;sig=00e61051280012ea953af509568648fac93792c3#parent=http%3A%2F%2Fthevalleystar.com%2Fhead-football-coach-transfers%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

						
									
				</div><!--#posts-->
		
										<a href="http://aju.edu/" id="banner-ad"><img alt="" src="http://thevalleystar.com/wp-content/uploads/2016/12/banner-300x200.jpg"></a>
						
			</div><!--#content-->
		
			<aside id="main-sidebar">

    <div id="search-2" class="widget widget_search group"><div class="widget-title"><h2>Search the Star</h2></div><form action="http://thevalleystar.com" id="searchform" method="get">
        <input type="text" id="s" name="s" value="Enter your search term...">
        <input type="submit" value="Search" id="searchsubmit">
</form></div><div id="molavid-5" class="widget widget_molavid group"><div class="widget-title"><h2>360 View Administration and Career Advancement Building</h2></div><iframe width="560" height="315" src="https://www.youtube.com/embed/x3PrF8i-DtE?rel=0" frameborder="0" allowfullscreen></iframe></div><div id="text-2" class="widget widget_text group">			<div class="textwidget"><p>Check out the Valley Star's 360 view of the Administrative and Career Advancement building. </p>
</div>
		</div><div id="image-5" class="widget widget_image group"><div class="widget-title"><h2>Winter Classes</h2></div><div class="jetpack-image-container"><a target="_blank" href="http://www.lavc.edu/schedule/library/docs/LAVC-Winter-Sched-2017_WEB.aspx"><img src="http://thevalleystar.com/wp-content/uploads/2016/12/Pages-from-LAVC-Winter-Sched-2017_SMALL.jpg" class="alignnone" /></a></div>
</div><div id="image-6" class="widget widget_image group"><div class="widget-title"><h2>Spring Classes</h2></div><div class="jetpack-image-container"><a target="_blank" href="http://www.lavc.edu/schedule/library/docs/LAVC-Spring-2017-Sched_WEB.aspx"><img src="http://thevalleystar.com/wp-content/uploads/2016/12/Pages-from-LAVC-Spring-2017-Sched-covSMALL.jpg" class="alignnone" /></a></div>
</div><div id="polls-widget-2" class="widget widget_polls-widget group"><div class="widget-title"><h2>What do You think?</h2></div><div id="polls-33" class="wp-polls">
	<form id="polls_form_33" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_33_nonce" name="wp-polls-nonce" value="107fd2f89a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="33" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_33" name="poll_multiple_ans_33" value="2" /></p>
		<p style="text-align: center;"><strong>Who do you believe should be sworn in as the President of the United States in January?</strong></p><div id="polls-33-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-164" name="poll_33" value="164" /> <label for="poll-answer-164">Donald J. Trump</label></li>
		<li><input type="checkbox" id="poll-answer-165" name="poll_33" value="165" /> <label for="poll-answer-165">Hillary R. Clinton</label></li>
		<li><input type="checkbox" id="poll-answer-166" name="poll_33" value="166" /> <label for="poll-answer-166">Both - Two faces of the same coin</label></li>
		<li><input type="checkbox" id="poll-answer-167" name="poll_33" value="167" /> <label for="poll-answer-167">Neither - A do over, please</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(33);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(33); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-33-loading" class="wp-polls-loading"><img src="http://thevalleystar.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://thevalleystar.com/pollsarchive">Polls Archive</a></li></ul></div><div id="mola_social-2" class="widget widget_mola_social group"><div class="widget-title"><h2>Socialize</h2></div><ul><li class='twitter' title='Twitter'><a href=@LAvalleystar>Twitter</a></li><li class='facebook' title='Facebook'><a href=https://www.facebook.com/lavalleycollege/>Facebook</a></li><li class='instagram' title='Instagram'><a href=@thevalleystar>Instagram</a></li></ul></div>
</aside>		
		</div><!--.wrapper-->
	
		<footer id="main-footer" class="group">
		<div class="wrapper">
			
			<div id="pages-3" class="widget widget_pages group"><div class="widget-title"><h2>Pages</h2></div>		<ul>
			<li class="page_item page-item-12039"><a href="http://thevalleystar.com/about-the-star/">About The Star</a></li>
<li class="page_item page-item-12019"><a href="http://thevalleystar.com/site-map/">Site Map</a></li>
<li class="page_item page-item-11993"><a href="http://thevalleystar.com/staff-fall-2016/">Staff: Fall 2016</a></li>
<li class="page_item page-item-12088 page_item_has_children"><a href="http://thevalleystar.com/authors/">Writers</a>
<ul class='children'>
	<li class="page_item page-item-12169"><a href="http://thevalleystar.com/authors/brenda-saldana/">Brenda Saldana</a></li>
	<li class="page_item page-item-12122"><a href="http://thevalleystar.com/authors/courtney-meloche/">Courtney Meloche</a></li>
	<li class="page_item page-item-12065"><a href="http://thevalleystar.com/authors/d-r-harward/">D.R. Harward</a></li>
	<li class="page_item page-item-12156"><a href="http://thevalleystar.com/authors/emil-claes/">Emil C. Claes</a></li>
	<li class="page_item page-item-12084"><a href="http://thevalleystar.com/authors/kitiana-adams/">Kitiana Adams</a></li>
	<li class="page_item page-item-12153"><a href="http://thevalleystar.com/authors/melinda-henricks/">Melinda Henricks</a></li>
	<li class="page_item page-item-12173"><a href="http://thevalleystar.com/authors/oliver-aston/">Oliver Aston</a></li>
	<li class="page_item page-item-12126"><a href="http://thevalleystar.com/authors/paul-rosenbusch/">Paul Rosenbusch</a></li>
	<li class="page_item page-item-12171"><a href="http://thevalleystar.com/authors/soloman-smith/">Soloman Smith</a></li>
	<li class="page_item page-item-12175"><a href="http://thevalleystar.com/authors/vincente-vitela/">Vincente Vitela</a></li>
</ul>
</li>
		</ul>
		</div><div id="archives-2" class="widget widget_archive group"><div class="widget-title"><h2>Archive</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thevalleystar.com/2016/12/'> December 2016 &nbsp;(13)</option>
	<option value='http://thevalleystar.com/2016/11/'> November 2016 &nbsp;(18)</option>
	<option value='http://thevalleystar.com/2016/10/'> October 2016 &nbsp;(17)</option>
	<option value='http://thevalleystar.com/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='http://thevalleystar.com/2016/05/'> May 2016 &nbsp;(18)</option>
	<option value='http://thevalleystar.com/2016/04/'> April 2016 &nbsp;(6)</option>
	<option value='http://thevalleystar.com/2016/03/'> March 2016 &nbsp;(13)</option>
	<option value='http://thevalleystar.com/2016/02/'> February 2016 &nbsp;(9)</option>
	<option value='http://thevalleystar.com/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='http://thevalleystar.com/2015/11/'> November 2015 &nbsp;(11)</option>
	<option value='http://thevalleystar.com/2015/10/'> October 2015 &nbsp;(19)</option>
	<option value='http://thevalleystar.com/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='http://thevalleystar.com/2015/05/'> May 2015 &nbsp;(31)</option>
	<option value='http://thevalleystar.com/2015/04/'> April 2015 &nbsp;(13)</option>
	<option value='http://thevalleystar.com/2015/03/'> March 2015 &nbsp;(30)</option>
	<option value='http://thevalleystar.com/2015/02/'> February 2015 &nbsp;(21)</option>
	<option value='http://thevalleystar.com/2015/01/'> January 2015 &nbsp;(20)</option>
	<option value='http://thevalleystar.com/2014/12/'> December 2014 &nbsp;(21)</option>
	<option value='http://thevalleystar.com/2014/11/'> November 2014 &nbsp;(25)</option>
	<option value='http://thevalleystar.com/2014/10/'> October 2014 &nbsp;(33)</option>
	<option value='http://thevalleystar.com/2014/09/'> September 2014 &nbsp;(29)</option>
	<option value='http://thevalleystar.com/2014/07/'> July 2014 &nbsp;(16)</option>
	<option value='http://thevalleystar.com/2014/06/'> June 2014 &nbsp;(40)</option>
	<option value='http://thevalleystar.com/2014/05/'> May 2014 &nbsp;(28)</option>
	<option value='http://thevalleystar.com/2014/04/'> April 2014 &nbsp;(15)</option>
	<option value='http://thevalleystar.com/2014/03/'> March 2014 &nbsp;(29)</option>
	<option value='http://thevalleystar.com/2014/02/'> February 2014 &nbsp;(7)</option>
	<option value='http://thevalleystar.com/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='http://thevalleystar.com/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='http://thevalleystar.com/2013/11/'> November 2013 &nbsp;(32)</option>
	<option value='http://thevalleystar.com/2013/10/'> October 2013 &nbsp;(32)</option>
	<option value='http://thevalleystar.com/2013/09/'> September 2013 &nbsp;(2)</option>

		</select>
		</div>		<div id="recent-posts-6" class="widget widget_recent_entries group">		<div class="widget-title"><h2>Recent Posts</h2></div>		<ul>
					<li>
				<a href="http://thevalleystar.com/monarchs-hunt-for-books/">Monarchs hunt for books</a>
						</li>
					<li>
				<a href="http://thevalleystar.com/spotlight-on-team-physician-dr-richard-ferkel/">Spotlight on team physician Dr. Richard Ferkel</a>
						</li>
					<li>
				<a href="http://thevalleystar.com/head-football-coach-transfers/">Head Football Coach Tucker Transfers to UC</a>
						</li>
					<li>
				<a href="http://thevalleystar.com/measure-cc-passes/">Measure CC passes</a>
						</li>
					<li>
				<a href="http://thevalleystar.com/theyve-come-a-long-way-baby-2/">Valley College Football: They&#8217;ve Come a Long Way, Baby</a>
						</li>
				</ul>
		</div>		<div id="text-3" class="widget widget_text group"><div class="widget-title"><h2>Contact Us</h2></div>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f120-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/head-football-coach-transfers/#wpcf7-f120-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="120" />
<input type="hidden" name="_wpcf7_version" value="4.4.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f120-o1" />
<input type="hidden" name="_wpnonce" value="07cab8388e" />
</div>
<p>Join the conversation! Please note that comments of objectionable nature such as hate speech, spam, or those containing profanity or personal information, etc., violate the Valley Star's standards and may be deleted. By filling out this form, you agree to these terms.</p>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div><div id="top-posts-2" class="widget widget_top-posts group"><div class="widget-title"><h2>Most Popular Articles</h2></div><ul>				<li>
										<a href="http://thevalleystar.com/theyve-come-a-long-way-baby-2/" class="bump-view" data-bump-view="tp">
						Valley College Football: They&#039;ve Come a Long Way, Baby					</a>
									</li>
							<li>
										<a href="http://thevalleystar.com/head-football-coach-transfers/" class="bump-view" data-bump-view="tp">
						Head Football Coach Tucker Transfers to UC					</a>
									</li>
							<li>
										<a href="http://thevalleystar.com/homeless/" class="bump-view" data-bump-view="tp">
						Kick &#039;em While They&#039;re Down - Homeless in L.A.					</a>
									</li>
							<li>
										<a href="http://thevalleystar.com/measure-cc-passes/" class="bump-view" data-bump-view="tp">
						Measure CC passes					</a>
									</li>
			</ul></div>			
		</div><!--.wrapper-->
	</footer>
	
	<div id="copyright">
		<div class="wrapper">
			<p>The independent student media outlet of Los Angeles Valley College * Go Monarchs</p>
			
			<div class="menu-main-menu-1-container"><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-34"><a href="http://thevalleystar.com">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://thevalleystar.com/category/the-virtual-star/">The Virtual Star</a></li>
</ul>
</li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://thevalleystar.com/category/main-news/">Main News</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://thevalleystar.com/category/valley-life/">Valley Life</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63"><a href="http://thevalleystar.com/category/sports/">Sports</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://thevalleystar.com/category/opinion/">Opinion</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://thevalleystar.com/category/gallery/">Valley Gallery</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="http://thevalleystar.com/category/about-the-valley-star/">About the Valley Star</a></li>
<li id="menu-item-12091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12091"><a href="http://thevalleystar.com/authors/">Writers</a></li>
<li id="menu-item-12104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12104"><a href="http://thevalleystar.com/authors/d-r-harward/">D.R. Harward</a></li>
<li id="menu-item-12125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12125"><a href="http://thevalleystar.com/authors/courtney-meloche/">Courtney Meloche</a></li>
<li id="menu-item-12158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12158"><a href="http://thevalleystar.com/authors/emil-claes/">Emil C. Claes</a></li>
</ul></div>			
		</div><!--.wrapper-->
	</div><!--#copyright-->
	
	<span class="back-to-top"></span>

					<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://thevalleystar.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<script type="text/javascript">	jQuery(function () { jQuery('.nav-tabs a').click(function (e) { e.preventDefault();
	jQuery(this).tab('show'); }) });

</script><!-- Powered by WPtouch: 4.3.9 -->	<div style="display:none">
	<div class="grofile-hash-map-ebd13d40e5862ad437c7dcb053421fcb">
	</div>
	</div>
 <style type="text/css"> #logo {
					margin-top: 14px;
				}a,
				#main-nav
				a:hover,
				#main-nav
				.current-menu-item a,
				#main-nav li:hover a,
				.slide-caption
				a:hover,
				.post-meta a:hover,
				.read-more:hover,
				.pagination
				.current,
				.pagination a:hover,
				.popular-post
				.post-title a:hover,
				.widget .menu li a:hover,
				.widget_pages li a:hover,
				.widget_recent_entries li a:hover,
				.widget_recent_comments li a:hover,
				.widget_archive li a:hover,
				.widget_categories li a:hover,
				.widget_meta li a:hover,
				.error404
				#posts li a:hover,
				#copyright a:hover {
					color: #65bf3b;
				}
				
				#main-header,
				#main-footer {
					border-top-color: #65bf3b;
				}
				
				#main-nav
				a:hover,
				#main-nav
				.current-menu-item a,
				#main-nav li:hover a,
				.widget-title
				h2 {
					border-bottom-color: #65bf3b;
				}
				
				#login-icon,
				#slider-nav a:hover,
				.post-icon,
				#searchsubmit,
				#posts
				.tagcloud a:hover,
				#submit:hover,
				.wpcf7-submit:hover {
					background-color: #65bf3b;
				}
				
				.read-more:hover,
				.pagination
				.current,
				.pagination a:hover,
				.tagcloud a:hover {
					border-color: #65bf3b;
				}
				
				 </style> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thevalleystar.com\/head-football-coach-transfers\/":12046};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/head-football-coach-transfers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thevalleystar.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thevalleystar.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thevalleystar.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thevalleystar.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/plugins/section-page/assets/actions.js?ver=4.7'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.7.2'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/themes/ross/js/menu.js?ver=4.7'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/themes/ross/js/flexslider.js?ver=4.7'></script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/themes/ross/js/custom.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevalleystar.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.7.2'></script>
			<script type="text/javascript">
				(function zedityResponsive(){var old_resize = window.onresize||function(){};window.onresize=(function resize(){
				old_resize.apply(this,arguments);var e=document.querySelectorAll('.zedity-editor.zedity-responsive');for(var i=e.length-1;i>=0;--i){var pw=e[i].parentNode.offsetWidth;var origW=e[i].getAttribute('data-origw');var origH=e[i].getAttribute('data-origh');var ph,s;if(origH && origW>pw){var r=pw/origW;s='scale('+r+')';ph=origH*r+'px';}else{ph=s='';}e[i].style.webkitTransform=e[i].style.MozTransform=e[i].style.msTransform=e[i].style.OTransform=e[i].style.transform=s;e[i].parentNode.style.height=ph;}
								e=document.querySelectorAll('.zedity-responsive > iframe');for(var i=e.length-1;i>=0;--i){var pw=e[i].parentNode.offsetWidth;var ow=e[i].parentNode.getAttribute('data-origw');var oh=e[i].parentNode.getAttribute('data-origh');if(oh&&ow&&pw<ow){e[i].style.width=pw+'px';e[i].style.height=Math.round(oh*pw/ow)+'px';}}
								return resize;})();})();
			</script>
			<script type="text/javascript" src="http://thevalleystar.com/wp-content/plugins/zedity/zedity/zedity-responsive.min.js?7.1.3" async></script>
					<iframe src='http://widgets.wp.com/likes/master.html?ver=20141028#ver=20141028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59373521&postid=12046&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Your+thoughts%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.2&sig=00e61051280012ea953af509568648fac93792c3#parent=http%3A%2F%2Fthevalleystar.com%2Fhead-football-coach-transfers%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59373521&postid=12046&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Your+thoughts%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.2&sig=00e61051280012ea953af509568648fac93792c3#parent=http%3A%2F%2Fthevalleystar.com%2Fhead-football-coach-transfers%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.2',blog:'59373521',post:'12046',tz:'-8',srv:'thevalleystar.com'} ]);
	_stq.push([ 'clickTrackerInit', '59373521', '12046' ]);
</script>
	
	<!-- Don't forget analytics -->
	
</body>

</html>
